Soracom

Status Dashboard

Subscribe to updates

Elevated API Error rate

Major incident API Global coverage Japan coverage
2019-03-26 17:21 JST · 16 hours, 40 minutes

Updates

Resolved

(English follows Japanese)

2019-03-26 17:00 (JST) 頃から 20:44 の間に、一部の API でエラーレートが上昇しておりました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。


Our engineering team identified increased API error rates between 08:00 and 11:44 (UTC) on 2019-03-26. The root cause has been identified and the issue has been resolved. The service is now operating normally. We apologize for any inconvenience caused during this time.

2019-03-27 · 10:02 JST
Monitoring

(English follows Japanese)

現在対策が完了し、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。


We are continuing to monitor our API nodes while recovering. We will update this page once our service is fully restored.

2019-03-26 · 19:45 JST
Issue

(English follows Japanese)

原因の特定が完了し、エンジニアチームが復旧に向けて対応を進めております。


We have identified the root cause, and are working to restore the API service level as soon as possible.

2019-03-26 · 18:09 JST
Investigating

(English follows Japanese)

現在、一部のAPIでエラーレートが上昇していることが確認されており、調査を行っております。


We’re experiencing elevated error rates affecting several APIs and are investigating the issue.

2019-03-26 · 17:21 JST

← Back