Soracom

Status Dashboard

Subscribe to updates

Connectivity issue which affected a number of devices connected with SORACOM Air SIM for Global

Minor incident Air for Cellular plan01s (Rendezvous point: Oregon)
2018-11-14 19:24 JST · 14 hours, 9 minutes

Updates

Resolved

This incident has been resolved.

2018-11-15 · 09:33 JST
Monitoring

(English follows Japanese)

2018/11/14 17:42 (JST) から 23:50 の間に SORACOM Air SIM for Global の一部において通信を開始しづらい状況が発生しておりました。
原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。
このたびはご迷惑をおかけし誠に申し訳ございませんでした。


We experienced a connectivity issue that affected a number of devices connected with SORACOM Air SIM for Global, between 2018-11-14 08:42 UTC and 2018-11-14 14:50. The root cause had been identified and the issue has been resolved. The service is now operating normally. We apologize for any inconvenience caused during this time.

2018-11-15 · 09:33 JST
Monitoring

(English follows Japanese)

11/14 17:40 (JST) 頃より SORCOM Air SIM for Global の一部において通信を開始しづらい状況が確認されておりました。原因を特定して対処を実施し、現在は通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
ご不便をおかけしており誠に申し訳ございません。


Our engineering team identified a connectivity issue that affected SORACOM Air SIM for Global attempting to establish new connections, starting around 2018-11-14 8:40 UTC.
We have identified the root cause and implemented a fix. We are continuing to monitor our networking components as they recover, and will update this page once our service is fully restored. We apologize for any inconvenience during this time.

2018-11-14 · 23:56 JST
Investigating

(English follows Japanese)

11/14 17:40 (JST) 頃より SORCOM Air SIM for Global の一部において通信しづらい状況が確認されており、エンジニアチームにて調査を行っています。ご不便をおかけしており誠に申し訳ございません。


Our engineering team identified a connectivity issue that affected a number of devices connected with SORACOM Air SIM for Global, starting around 2018-11-14 8:40 UTC. Our engineering team is investigating further. We apologize for any inconvenience.

2018-11-14 · 19:24 JST

← Back