Soracom

Status Dashboard

Subscribe to updates

Credit card issue

Minor incident Others
2018-06-08 14:30 JST · 2 hours, 15 minutes

Updates

Resolved

English follows Japanese

クレジットカード決済で利用しているペイメントゲートウェイサービスの障害について、復旧が確認されました。現在は通常通りカードの登録、直販購入、請求情報取得を実施いただけます。このたびはご不便をおかけし、申し訳ございませんでした。


The issue was resolved by our credit card processor. Credit cards are able to be registered/accepted now. We are sorry for the inconvenience.

2018-06-08 · 16:45 JST
Issue

English follows Japanese

現在、クレジットカード支払いに利用しているペイメントゲートウェイサービスで断続的にエラーが発生しており、クレジットカード情報の登録、直販購入、請求情報取得でエラーが発生するケースを確認しております。
対応状況はサービス提供元のWebサイトよりご確認ください
https://status.stripe.com/


Due to a temporary problem with our credit card processor, some credit cards may not be able to be registered/accepted currently. We are working on resolving this issue as soon as possible. If your registration does not go through, please try again later. We are sorry for the inconvenience. Regarding the latest status, please see our credit card processor web site: https://status.stripe.com/

2018-06-08 · 14:30 JST

← Back