Soracom

Status Dashboard

Subscribe to updates

Events that some customers can not access the user console

Minor incident User Console Global coverage Japan coverage
2016-10-28 12:11 JST · 5 hours, 37 minutes

Updates

Resolved

English follows after Japanese

本件、完全な復旧を確認いたしました。本事象の影響範囲、発生時間帯等は以下のとおりです。このたびはご迷惑をおかけいたしました。

  • 影響範囲:一部のお客様でユーザコンソールへ接続できない事象が発生
  • 発生時間帯:2016年10月28日 10:17-17:08 JST
  • 原因:当社システムが利用しているトップレベルドメイン .io で発生した問題
  • 対策:トップレベルドメイン .ioでの問題を回避するようシステムを修正し、念のため回避先のユーザコンソール ( https://console.soracom.jp/ ) を公開。

※通常のユーザコンソール ( https://console.soracom.io/ ) も平常どおりご利用いただけます。


We confirmed this case, complete recovery. The scope of influence, occurrence time zone, etc. of this event are as follows. We apologize for any inconvenience this time.

  • Impact range: An event occurs in which some customers can not connect to the user console
  • Occurrence time period: October 28, 2016 10: 17-17: 08 JST
  • Cause: Problems that occurred in top level domain .io used by our system
  • Countermeasures: Modify the system to avoid problems in the top level domain .io, to make sure that the user console (https://console.soracom.jp/) to be avoided is made public.

* You can also use the normal user console (https://console.soracom.io/) as usual.

2016-10-28 · 17:48 JST
Monitoring

English follows after Japanese

トップレベルドメイン .io で発生中の問題を回避するための対応を行い、問題が復旧し始めていることを確認しました。平常どおりのサービスレベルに戻っていることを確認するため、経過を観察しています。

また、通常ご提供しているユーザコンソール以外に、一時的な回避先として、平常時と同様の機能をお使いいただける別のURLもご用意しております。もしもユーザコンソールにアクセスできない場合には、以下のURLへのアクセスをお試しください。


We addressed problems that are occurring in the top level domain .io, and confirmed that the problem began to recover. We observe the progress to confirm that it is returning to the usual service level as usual.

In addition to usual user consoles, another URL that can use the same functions as usual is also available as a temporary avoidance destination. If you can not access the user console, try accessing the following URL.

2016-10-28 · 17:08 JST
Issue

English follows after Japanese

本件について、当社システムが利用しているトップレベルドメイン .io で発生中の問題が原因で、一部のお客様に影響が出ていることが確認されております。問題復旧までの間、ユーザコンソールを通常どおり使えるよう回避策を準備中です。


Regarding this issue, it has been confirmed that some customers have been affected by problems occurring in the top level domain .io used by our system. We are preparing a workaround so that we can use the user console as usual until problem recovery.

2016-10-28 · 16:03 JST
Issue

English follows after Japanese

一部のお客様でユーザコンソールにアクセスできない事象が引き続き発生しております。もしもユーザコンソールにアクセスできない場合には、DNSキャッシュをクリアしたり、Google Public DNSを利用するなどDNS設定の変更をお試しください。

本件は当社システムが利用しているDNSサービスで発生した問題の影響を受けていると見られ、調査・対応を進めています。


Some customers continue to be unable to access the user console by some customers. If you do not have access to the user console, try changing the DNS settings, such as clearing the DNS cache or using Google Public DNS.

This case seems to be affected by problems caused by DNS service used by our system, and we are investigating and responding.

2016-10-28 · 14:39 JST
Investigating

English follows after Japanese

現在、一部のお客様でユーザコンソールにアクセスできない事象が確認されております。もしもユーザコンソールにアクセスできない場合には、DNSキャッシュをクリアしたり、Google Public DNSを利用するなどDNS設定の変更をお試しください。


Currently, some customers are confirmed to be unable to access the user console. If you do not have access to the user console, try changing the DNS settings, such as clearing the DNS cache or using Google Public DNS.

2016-10-28 · 12:11 JST

← Back