Soracom

Status Dashboard

Subscribe to updates

Data transfer delay in part of SORACOM Funnel

Minor incident Others
2016-09-14 12:54 JST · 4 hours, 27 minutes

Updates

Resolved

English follows after Japanese
Funnel の一部で発生していた転送遅延について、完全な復旧を確認しました。現在は通常通りご利用いただけます。

本事象の影響範囲等は以下のとおりです。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

  • 影響範囲:SORACOM Funnel の一部(AWS Kinesis Stream に転送する設定がされているデータ)
  • 事象:Funnel から AWS Kinesis Stream へのデータ転送の遅延が増大。
  • 発生時間帯:2016-09-12 21:00 - 2016-09-14 16:20 (JST)
  • 原因:大量のデータが短時間に送信され、Funnel側の処理に発生した遅延が累積したため。
  • 対策:データの処理方法を変更し、短期的なリクエストの集中でも遅延の累積に繋がらないようシステム改善を実施。

We confirmed complete restoration of the transfer delay that occurred in a part of Funnel. Currently you can use as usual.

The scope of the impact of this event is as follows. We apologize for any inconvenience this time.

  • Influence range: A part of SORACOM Funnel (data set to transfer to AWS Kinesis Stream)
  • Event: Delay in data transfer from Funnel to AWS Kinesis Stream increases.
  • Generation time zone: 2016-09-12 21:00 - 2016-09-14 16:20 (JST)
  • Cause: A large amount of data was transmitted in a short time and the delay occurred in the Funnel side processing accumulated.
  • Countermeasures: We changed the data processing method and implemented system improvement not to lead to cumulative delay even in short-term request concentration.
2016-09-14 · 17:21 JST
Monitoring

English follows after Japanese
Funnel の一部で発生中の転送遅延について対策を進め、現在遅延が解消し始めていることを確認しています。完全に問題解消したことを確認できましたら、改めてこちらのページでお知らせします。


We are proceeding with countermeasures on the transfer delay occurring in a part of Funnel and confirming that the delay is beginning to resolve now. If you can confirm that the problem was completely solved, we will inform you again on this page.

2016-09-14 · 15:37 JST
Issue

English follows after Japanese
Funnel の一部で発生中の転送遅延について、対応継続中です。キャパシティの増強等を行い、遅延解消のための対処を行っています。


We are continuing to respond to forwarding delays occurring in part of Funnel. We are taking measures to solve delays by increasing capacity and others.

2016-09-14 · 14:20 JST
Issue

English follows after Japanese
SORACOM Funnel の一部(AWS Kinesis Stream に転送する設定がされているデータ)に転送遅延が発生しています。
キャパシティを上回る大量のデータが短時間に送信されたことが原因です。現在、遅延の解消に向けて対応を進めております。


A transfer delay occurs in part of SORACOM Funnel (data that is set to transfer to AWS Kinesis Stream).
This is because a large amount of data exceeding the capacity was transmitted in a short time. Currently, we are working to resolve the delay.

2016-09-14 · 12:54 JST

← Back